Sie sind nicht angemeldet.

  • »Dave R. Sinews« ist männlich
  • »Dave R. Sinews« ist der Autor dieses Themas

Registrierungsdatum: 29. Januar 2012

Wohnort: Berlin

  • Nachricht senden

1

Montag, 12. Mai 2014, 18:25

DW 9002 XF - Slave Pedal Probleme!

Hallo liebes Forum,

ich habe mir schlussendlich die DW 9002XF Doppelfußmaschine gegönnt (die Longboardvariante) und habe direkt mal etwas zu meckern - wäre ja auch zu schön, wenns nach dem auspacken direkt von selbst laufen würde.
Ich habe mir einige Tutorials auf Youtube angesehen, wie dieses hübsche Ding einzustellen ist und trotzdem bin ich auf ein Problemchen gestoßen. :!:

Die Kette vom Slave Pedal liegt beim spielen nicht auf der Cam auf, sondern klackert immer deutlich hörbar darauf herum, wenn der Beater gegen das Fell geknallt ist und zurückfedert. Ich habe mit Federspannung, Beaterwinkel und Beaterlänge herumprobiert, aber es bleibt das gleiche Problem. Die Kettenlänge an den Cams habe ich auch schon variiert sowie die kleinen "Turbo-Klötze", die die Form der Cam verändern können. Alles hat nichts genützt. Liegt hier ein Produktionsfehler vor...? (Kann ich mir bei DW fast nicht vorstellen.)

:?:

Ich hab absolut keine Ahnung, was mit der Maschine nicht stimmt! Achja, die Fußmaschine ist bisher noch nicht an meinem Set gelaufen, ich habe sie an einem Übungspad angeschlossen. Erst dachte ich, dass vielleicht der erhöhte Rebound, den diese Gummipads haben, Grund dafür sein könnte, doch bei meinem Pearl P-902 rappelt überhaupt nichts und dieses Baby ist Klassen über der Pearl ?(

Wenn irgendjemand mit der 9002XF Version schon Erfahrung sammeln konnte und dazu Rat weiß - ich wäre sehr dankbar!



~Dave

shardik

Mitglied

  • »shardik« ist männlich

Registrierungsdatum: 6. September 2007

Wohnort: Erzgebirge

  • Nachricht senden

2

Dienstag, 13. Mai 2014, 14:28

Ich schätze das Thema ist im falschen Unterforum.

Ich hatte vor ca. 4 Jahren mal eine DW 9002. Ich entsinne mich auch an ein "Klackern" was
aufgetreten ist sobald ich am Pad gespielt habe. Ich hab das auch auf den anderen Rebound
zurück geführt. Am Set hatte ich da nie Probleme, noch sind mir irgendwelche Nebengeräuche
aufgefallen.

Geh erstmal in den Proberaum und probier das an deinem Set aus und dann schau weiter.

VG