Beiträge von 00Mod

    Apropos, weil's schon mehrfach genannt wurde, was sagen eigentlich diese (anscheinend ziemlich überflüssigen) Punkte aus? Bekomm ich bei 50000 dann ein neues Ride meiner Wahl? Oder nen DF-Orden am Band?

    Genau, ab 50.000 gibt's ne silberne Plakette, ein abgenudeltes Fell und einen zerbrochen Stick... ^^


    Man kann einstellen für welche Aktivität man wie viele Punkte bekommt, theoretisch zeigt das halt wir stark jemand am Forenleben teilnimmt. Ich nutze das eigentlich nur um den Rang von neues Mitglied auf Mitglied zu aktualisieren. Können wir auch wieder ausblenden im Profil.

    Ich zitier mich mal selbst:

    Ich bin zwar hier nicht gerade der aktivsten einer, aber dass ich plötzlich neues Mitglied sei, finde ich schon merkwürdig. Da scheint auch noch ein Wurm sein Unwesen zu treiben.

    Genau genommen ist's mir zwar wurscht, ob ich hier als Mitglied oder neues Mitglied geführt werde. Eine Antwort/Erklärung/Reaktion hätte ich aber schon höflich gefunden. Tja - sei's drum.

    Sorry, hatte ich übersehen beim ersten Mal. Die Ränge werden anhand von Benutzergruppen und Aktivitätspunkten vergeben, das musste ich hier auch erst wieder einrichten. Hab das nochmal etwas angepasst. Deine Aktivität lässt tatsächlich zu wünschen übrig... 8o

    Soweit über Benachrichtungen gelistet, hat der Bot dann so ziemlich alle meine gestarteten Threads in den Ordner "Trash Trash" verschoben. Somit ist auch beispielsweise mein Galerie-Link in der Signatur nicht mehr klickbar.

    Dass der Link nicht geht liegt daran dass ich noch nicht dazu kam die SEO-Umschreibung bzw. Aktualisierung in der Datenbank zu vollziehen. Es sind alle Threads wieder am Platz die versehentlich verschoben wurden.


    In der Sidebar ist jetzt die Zahl der Beiträge nicht sichtbar, wohl aber die "Kategorie". Da steht jetzt "Beiträge: " und dann keine Zahl. Vielleicht sollte man die Kategorie auch noch entfernen, oder die Zahl der Beiträge wieder anzeigen (ich fand das eigentlich immer ganz interessant/hilfreich).

    Im alten Forum hatte ich ja das auch entfernt, die Zahl steht ja immer im Profil. Meine Idee jetzt war dass man ja auf Beiträge klicken kann weil das jetzt ein Link ist, man muss nicht erst ins Profil. Den Doppelpunkt zu entfernen ist noch etwas tricky, das läuft über CSS, das hab ich noch nicht gemacht.

    Ich weiß wo der Fehler liegt... Ich hab hab genau einen Bot der mir die alten Themen aus Trash verschiebt, und komischerweise fehlt da ein Haken sodass der nun aus allen Foren die alten Themen verschoben hat... :wacko: Da das nicht öffentlich ist werden die nicht als Beiträge gezählt.

    Auf der „Startseite“ ist das Thema „An- und Verkauf“ eingeklappt. Beim alten Forum sah man da auch die Unterthemen (Trommeln, Becken usw.) und wieviele neue Beiträge es jeweils gibt. Ich hab das subjektive Gefühl, dass seit dem neuen Forum weniger Anzeigen gepostet werden. Vielleicht, weil das Thema schlecht sichtbar ist? Oder ist das nur zufällig und mein subjektiver Eindruck?

    Anscheinend kann man Unterkategorien im neuen nicht mehr Auf-Zuklappen, im Alten ging das. An- und Verkauf war da unter Community angeordnet. Hab es auf die Hauptebene verschoben, jetzt kann man es auf- und zuklappen.


    Danke! Da muss ich dann morgen am PC schauen, am iPad/iPhone gibt’s dieses Auge nicht.

    Wenn man auf der Forenliste ist, dann wird das bei mir in der mobilen Ansicht mit im Menü unter Optionen gelistet.

    recht herzlichen Dank für die Reaktivierung meines accounts! 8)


    Wann darf ich mein Profil editieren, ohne dem " Autoban " zum Opfer zu fallen? 8o

    Leider hat dein Mail-Anbieter unserere neue IP momentan auf der Blacklist... Die Nachricht kam aber eben erst zurück, sonst hätte ich dir eher von einer anderen Adresse geantwortet.

    Früher hatte man da, egal, wo im Forum man sich befand, ganz oben ein Kastl mit "noch unfertige Antwort" oder so.


    Kann man sowas wieder haben? Für mich ist es praktisch, das Foto direkt vom Handy auf die Sharingplattform zu laden, den Link dann in meinen Beitrag einzufügen und am PC dann den Text dazu zu schreiben.

    Das war früher ein separates Plug-In weil die Forensoftware das nicht von sich aus hatte, da wurde der Zwischenstand in der Datenbank gespeichert. Jetzt ist es in der Software, die Zwischenspeicherung erfolgt aber lokal am Endgerät per Cookie, d.h. nur im jeweiligen Browser. Das hat man bei Woltlab bewusst gemacht damit der Server weniger belastet wird, zudem unterbinden Browsern auf Mobilgeräten anscheinend auch zu häufige Abfragen um Tarif und Akku zu schonen.


    Evtl. ist letzteres auch dein Problem dass neue Konversationen nicht direkt angezeigt werden. Die Aktualiserungszeit steht nämlich eigentlich jetzt bei 3 s.


    Im Moment gibt es da kein Plug-In für. Du könntest Bilder auch in die Galerie laden, oder die externen Links als Lesezeichen Speichern.

    Genau, Freunde ist gegenseitig, Follower einseitig.


    Warum sind meine früheren Freunde jetzt nur noch "Benutzer, denen ich folge"? Wie kann ich das ändern? Jedem wieder ne Freundschaftsanfrage senden, oder geht das auch gesammelt?

    Die Software selbst bringt nur das Follower-Prinzip mit, alte Freunde wurden beim Import zu Followern. Das Freunde-System hab ich gestern erst als Plug-in hinzugefügt, muss man sich jetzt nochmal Freunde neu suchen.

    Da schöpft die Maschine jetzt aber aus dem Vollen und zeigt einen buten Strauß von 2004 bis heute. ;-) Wenn man sich im alten Board z. B. am 07.01.21 14:24 letztes Mal abgemeldet hat, gab es die Option "Neue Beiträge seit 07.01.21 14:24" oder so ähnlich. Aber muss auch nicht, kein Stress ...

    Da war ein Wert falsch, jetzt sinds wirklich die Themen nach letztem Beitrag. Ich weiß schon was du meinst, aber das ist so nicht direkt integriert.

    Im alten Forum gab es die Möglichkeit, sich die aktiven Themen seit dem letzten An- bzw. Abmelden anzeigen zu lassen (auch wenn das z. B. 4 Tage her war). Meist reicht zwar "Themen der letzten 24 Stunden", aber wenn man auch die andere Option noch reinbasteln könnte, wäre das subbi.

    Auf die schnelle hab ich mal "die letzen 100" erstellt, zu finden im Menü unter Forum.

    ich hab gestern zum ersten mal am Handy private Konversation betrieben. Da bekam ich beim absenden meines Getippsels die Fehlermeldung, dass ich bereits eine Nachricht abgeschickt habe innerhalb der letzten 15 sekunden und ich es später nochmal versuchen soll. Was gar nicht stimmte! Habs nochmal versucht, wieder selbe Meldung. Bin dann nochmal raus, und wieder rein, und meine Nachricht war dann doppelt, bereits abgesendet, der Entwurf stand immer noch im Schreibfenster :/

    Vermutlich doch aus versehen auf Absenden gekommen? Ich hab die Zeit mal etwas runtergesetzt und auch wie oft aktualisiert wird. Solange der Server können wir da noch etwas schrauben.

    Avatare die in einer Dimension kleiner als 128x128 Pixel sind werden anscheinend fehlerhaft oder nicht skaliert beim Import, es kommt nur ein schwarzes Bild. Wer dringend seinen alten Avatar braucht gibt mir bitte Bescheid, dann hol ich den aus dem alten Forum.

    Mal eine kurze Frage zu Links auf DF-Beiträge: in meinem Vorstellungsthread hatte ich vorne Links zu den jeweils neuen Themen eingefügt - diese sind nach dem Update jetzt alle "zerschossen". Gibt es einen Trick, um die wieder hinzubekommen oder muss man alles neu verlinken?

    Ja, das versuche ich anzupassen. Aber ich blicke da noch nicht so durch bei den nginx rewrite Regeln... :/ X/