Sie sind nicht angemeldet.

Nick74

aka Martin6

  • »Nick74« ist männlich

Registrierungsdatum: 5. September 2015

Wohnort: Hannover

  • Nachricht senden

161

Donnerstag, 26. März 2020, 13:32

wieviel Klassen geiler das mit 'nem gescheiten Drumsampler wäre
BTW, da kann man überigens schon kostenlos mit Freeware einsteigen!: Link. :)

DeastinY

neues Mitglied

Registrierungsdatum: 20. Mai 2020

  • Nachricht senden

162

Mittwoch, 20. Mai 2020, 09:55

Hallo allesamt;
Ich bin jetzt seit einigen Wochen auch stolzer Besitzer des EAD 10 und für meine Zwecke (günstiges Amateur-Home Recording) macht das teil eine echt gute Figur!

Ein riesen Problem habe ich allerdings mit dem Kophörerausgang. Sowohl bei dem Vic Firth SIH-2 als auch bei meinem SE215 habe ich ein dauerndes Grundrauschen auf dem Ausgang, selbst wenn alles abgedreht und nichts angeschlossen ist. Ich habe den Support mal angeschrieben und die haben nach etwas hin und her ein neues Hauptteil geschickt, doch das hat nichts geaendert.
Hat irgendwer vielleicht eine aehnliche Konfiguration und kann mal seine Erfahrungen teilen? Es ist nicht unbenutzbar, aber schon extrem störend wenn man mal ne Stunde auf zwei am Set sitzt. Bei den DT 990 Pro ist das nicht so (oder nicht so dominant?), aber die laufen auch mit 600 Ohm. Hab mir ein bisschen was zu Impedance-Missmatching etc durchgelesen, aber nen wirkliches Verstaendnis hab ich da nicht von. Würde mich auch wundern wenn das EAD-10 nicht mit der Einsteiger IEM und Standard Drummonitoring Lösung geprüft wurde. Firmwareupdate hat natürlich auch nichts geaendert und der Support weiss auch nichts :(

OlegOleg

neues Mitglied

Registrierungsdatum: 9. März 2020

  • Nachricht senden

163

Mittwoch, 20. Mai 2020, 10:36

Ich hab Grundrauschen nur bei bestimmten Effekt-Settings und wenn dann zusätzlich der Effekt stark eingestellt ist. Dann rauscht es deutlich.
Aber Du hattest ja gesagt, das alles auf null gedreht?

DeastinY

neues Mitglied

Registrierungsdatum: 20. Mai 2020

  • Nachricht senden

164

Mittwoch, 20. Mai 2020, 19:26

Ich hab Grundrauschen nur bei bestimmten Effekt-Settings und wenn dann zusätzlich der Effekt stark eingestellt ist. Dann rauscht es deutlich.
Aber Du hattest ja gesagt, das alles auf null gedreht?


Ja genau :/

Mit was für Kopfhörern benutzt du deins?

Moe Jorello

Mitglied

  • »Moe Jorello« ist männlich
  • »Moe Jorello« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2013

Wohnort: Hamburg

  • Nachricht senden

165

Mittwoch, 20. Mai 2020, 21:40

Also ein starkes(!) rauschen nehme ich nicht wahr. Weder mit diversen In-Ears noch mit VF Kopfhörern. Vielleicht bin ich aber schon taub... oder der Tinnitus rettet mich. Who knows. Hast du evtl. einen Adapter an den Steckern der Kopfhörer? Evtl. mal testen ob es besser wird, wenn der Stecker Millimeter für Millitmeter rausgezogen wird. Könnte ja sein, dass Stecker und Buchse nicht perfekt aneinanderliegen für die Signalübertragung von entweder Notebook/Laptop zum Modul bzw Modul zu Kopfhörer.
"You don't have to show off" - Peter Erskine

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Moe Jorello« (20. Mai 2020, 21:43)


OlegOleg

neues Mitglied

Registrierungsdatum: 9. März 2020

  • Nachricht senden

166

Mittwoch, 20. Mai 2020, 23:40

Mit was für Kopfhörern benutzt du deins?

Ich hab Superlux 669. Muss aber dazu sagen, dass ich das EAD10 an einem Low Volume Kit benutze und die Lautstärke über Kopfhörer nur sehr begrenzt aufdrehe.

Wie gesagt, manche Effekte rauschen wirklich sehr. Andere Effekte haben nur ein leichtes Grundrauschen. Wenn der Regler für Effekte auf null ist, ist relative Ruhe.
Ich bin mir sicher, hier findet sich noch ein Crack, der Dir mehr helfen kann.

DeastinY

neues Mitglied

Registrierungsdatum: 20. Mai 2020

  • Nachricht senden

167

Montag, 25. Mai 2020, 10:44

Mit was für Kopfhörern benutzt du deins?

Ich hab Superlux 669. Muss aber dazu sagen, dass ich das EAD10 an einem Low Volume Kit benutze und die Lautstärke über Kopfhörer nur sehr begrenzt aufdrehe.

Wie gesagt, manche Effekte rauschen wirklich sehr. Andere Effekte haben nur ein leichtes Grundrauschen. Wenn der Regler für Effekte auf null ist, ist relative Ruhe.
Ich bin mir sicher, hier findet sich noch ein Crack, der Dir mehr helfen kann.

Dann will ich mal hoffen der Crack kommt bald mal hallo sagen :D
Die Superlux 669 haben ja ca 60dB Impedanz, vs 30dB bei den SIH-2, vielleicht macht das einen Unterschied? Das rauschen ist unabhaengig von der Lautstaerke, waere also bei begrenztem aufdrehen prominenter.
Also ein starkes(!) rauschen nehme ich nicht wahr. Weder mit diversen In-Ears noch mit VF Kopfhörern. Vielleicht bin ich aber schon taub... oder der Tinnitus rettet mich. Who knows. Hast du evtl. einen Adapter an den Steckern der Kopfhörer? Evtl. mal testen ob es besser wird, wenn der Stecker Millimeter für Millitmeter rausgezogen wird. Könnte ja sein, dass Stecker und Buchse nicht perfekt aneinanderliegen für die Signalübertragung von entweder Notebook/Laptop zum Modul bzw Modul zu Kopfhörer.
Vielleicht Stelle ich mich auch an, aber gerade wenn ich da zwei Stunden oder so am set sitze geht einem das schon gehörig auf die Nerven. Verschiedene Stecker habe ich ausprobiert und auch mal ein wenig rausgezogen und das Kabel bewegt etc. Das macht's zwischenzeitlich besser und schlechter - immer mal was anderes, ein Muster konnte ich noch nicht feststellen. Nervig dass es bei allen 4 Adaptern so ist und auch jetzt beim neuen EAD10. Sollte ja eigentlich kein Pech mehr sein, sondern dann ein echtes Produktionsproblem!?

Könnte halt eventuell auch an meinem Stromnetz liegen - meinte zumindest einer der Support Leute - aber das kann ich mometan nicht so leicht testen ...

Moe Jorello

Mitglied

  • »Moe Jorello« ist männlich
  • »Moe Jorello« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2013

Wohnort: Hamburg

  • Nachricht senden

168

Montag, 25. Mai 2020, 10:54

Wie gesagt, bei mir ist kein nerviges Gerausche da. Egal, mit welchem angeschlossenem Kopfschmuck. Habe es gestern Abend nochmal geprüft. Da ist nicht deutlich mehr Grundrauschen, als bei einer gewöhnlichen Hifi-Anlage. (Ich habe bis zu fünf Stunden am Stück damit gewarbeitet und meine zarten Ohren haben nicht gemeckert)

Ach ja, dass einige Effekte mehr rauschen (Vinyl, Motown,..) ist bebsichtigt, weil eben Teil des simulierten Klangerlebnisses.

Na, dann teste mal dein Stromnet. Das könnte bei dir durchaus die Ursache des Problems sein.
"You don't have to show off" - Peter Erskine

DeastinY

neues Mitglied

Registrierungsdatum: 20. Mai 2020

  • Nachricht senden

169

Dienstag, 26. Mai 2020, 09:54

Wie gesagt, bei mir ist kein nerviges Gerausche da. Egal, mit welchem angeschlossenem Kopfschmuck. Habe es gestern Abend nochmal geprüft. Da ist nicht deutlich mehr Grundrauschen, als bei einer gewöhnlichen Hifi-Anlage. (Ich habe bis zu fünf Stunden am Stück damit gewarbeitet und meine zarten Ohren haben nicht gemeckert)

Ach ja, dass einige Effekte mehr rauschen (Vinyl, Motown,..) ist bebsichtigt, weil eben Teil des simulierten Klangerlebnisses.

Na, dann teste mal dein Stromnet. Das könnte bei dir durchaus die Ursache des Problems sein.
Wenn's das dann ist: kann ich überhaupt was dagegen tuen?

Moe Jorello

Mitglied

  • »Moe Jorello« ist männlich
  • »Moe Jorello« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2013

Wohnort: Hamburg

  • Nachricht senden

170

Dienstag, 26. Mai 2020, 10:05

Bin ich überfragt, bin kein Elektriker. Google hat aber einige Infos zum Thema.
"You don't have to show off" - Peter Erskine